Back to overview

Major Network Outage

Nov 18 at 01:46pm CET
Affected services
General Monitor

Resolved
Nov 18 at 03:33pm CET

The incident has been resolved.

Created
Nov 18 at 01:46pm CET

Currently, the majority of our sites are (partially) unavailable because of an outage at one of our third-party DNS and network providers, called CloudFlare.

If your domain is managed by us, your website is likely down, or intermittently down. If your domain is just pointing to our servers, your website will be online, as our data center is running as expected.

CloudFlare is one of the largest providers of anycast DNS, CDN and security services and provide essential services to make our services rock solid, more safe and more performant.

The actual status of the CloudFlare network can be found on https://www.cloudflarestatus.com/